summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1574e015e91d..0e6f2d7383ea 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = cylon
pkgdesc = Updates, Maintenance, backup and system checks in a menu driven TUI written in Bash
- pkgver = 5.0.1
- pkgrel = 2
+ pkgver = 5.1
+ pkgrel = 3
url = https://github.com/gavinlyonsrepo/cylon
arch = any
license = GPL
depends = dialog
depends = expac
- optdepends = cower: AUR package for AUR work
+ optdepends = auracle-git: AUR helper
optdepends = gdrive: AUR package for google drive backup
optdepends = lostfiles: AUR package for finding lost files
optdepends = pacaur: AUR helper
@@ -25,8 +25,8 @@ pkgbase = cylon
optdepends = speedtest-cli: internet bandwidth
optdepends = lynis: system audit tool
optdepends = openbsd-netcat: used for checking network
- source = https://github.com/gavinlyonsrepo/cylon/archive/5.0.1.tar.gz
- md5sums = 4c8352e99500a01f16b77e661efa4505
+ source = https://github.com/gavinlyonsrepo/cylon/archive/5.1.tar.gz
+ md5sums = cc58bf7db616621375e68a574b8f9c2b
pkgname = cylon
diff --git a/PKGBUILD b/PKGBUILD
index cc1792d7369b..9affe24146cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Gavin Lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=5.0.1
-pkgrel=2
+pkgver=5.1
+pkgrel=3
pkgdesc="Updates, Maintenance, backup and system checks in a menu driven TUI written in Bash"
depends=('dialog' 'expac')
arch=('any')
url="https://github.com/gavinlyonsrepo/cylon"
license=('GPL')
optdepends=(
- 'cower: AUR package for AUR work'
+ 'auracle-git: AUR helper'
'gdrive: AUR package for google drive backup'
'lostfiles: AUR package for finding lost files'
'pacaur: AUR helper'
@@ -30,7 +30,7 @@ optdepends=(
)
source=("https://github.com/gavinlyonsrepo/cylon/archive/$pkgver.tar.gz")
-md5sums=('4c8352e99500a01f16b77e661efa4505')
+md5sums=('cc58bf7db616621375e68a574b8f9c2b')
package() {
cd "$srcdir/${pkgname}-${pkgver}"
install -D -m755 main/Cylon.sh "$pkgdir"/usr/bin/"${pkgname}"