summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 83e0381ae705..17cf629007b3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,12 @@
pkgbase = cylon
pkgdesc = Updates, Maintenance, backup and system checks in a menu driven Bash script
- pkgver = 3.5
- pkgrel = 6
+ pkgver = 3.6
+ pkgrel = 7
url = https://github.com/gavinlyonsrepo/cylon
arch = any
license = GPL
depends = dialog
+ depends = expac
optdepends = cower: AUR package for AUR work
optdepends = gdrive: AUR package for google drive backup
optdepends = lostfiles: AUR package for finding lost files
@@ -24,8 +25,8 @@ pkgbase = cylon
optdepends = speedtest-cli: internet bandwidth
optdepends = lynis: system audit tool
optdepends = openbsd-netcat: used for checking network
- source = https://github.com/gavinlyonsrepo/cylon/archive/3.5.tar.gz
- md5sums = 59485498e0045e15cdfcbeee8da68911
+ source = https://github.com/gavinlyonsrepo/cylon/archive/3.6.tar.gz
+ md5sums = 7df9292ff812b98b97f803ff816c1804
pkgname = cylon
diff --git a/PKGBUILD b/PKGBUILD
index 975559cfa596..5e6bcc9e1e4e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: gavin lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=3.5
-pkgrel=6
+pkgver=3.6
+pkgrel=7
pkgdesc="Updates, Maintenance, backup and system checks in a menu driven Bash script"
-depends=('dialog')
+depends=('dialog' 'expac')
arch=('any')
url="https://github.com/gavinlyonsrepo/cylon"
license=('GPL')
@@ -30,7 +30,7 @@ optdepends=(
)
source=("https://github.com/gavinlyonsrepo/cylon/archive/$pkgver.tar.gz")
-md5sums=('59485498e0045e15cdfcbeee8da68911')
+md5sums=('7df9292ff812b98b97f803ff816c1804')
package() {
cd "$srcdir/${pkgname}-${pkgver}"
install -D -m755 Cylon.sh "$pkgdir"/usr/bin/"${pkgname}"