summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f0e856b91942..ca93e4b65c90 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cylon
pkgdesc = Updates, Maintenance, backup and system checks in a menu driven Bash script
- pkgver = 3.2
- pkgrel = 3
+ pkgver = 3.3
+ pkgrel = 4
url = https://github.com/gavinlyonsrepo/cylon
arch = any
license = GPL
@@ -23,8 +23,8 @@ pkgbase = cylon
optdepends = speedtest-cli: internet bandwidth
optdepends = lynis: system audit tool
optdepends = openbsd-netcat: used for checking network
- source = https://github.com/gavinlyonsrepo/cylon/archive/3.2.tar.gz
- md5sums = 76d4a28cda5d27256d1a7a6a00cb3e2c
+ source = https://github.com/gavinlyonsrepo/cylon/archive/3.3.tar.gz
+ md5sums = f05da78597244fbe232cb8579addba8c
pkgname = cylon
diff --git a/PKGBUILD b/PKGBUILD
index 1da0f2806998..b9db21d8f494 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: gavin lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=3.2
-pkgrel=3
+pkgver=3.3
+pkgrel=4
pkgdesc="Updates, Maintenance, backup and system checks in a menu driven Bash script"
arch=('any')
url="https://github.com/gavinlyonsrepo/cylon"
@@ -29,7 +29,7 @@ optdepends=(
)
source=("https://github.com/gavinlyonsrepo/cylon/archive/$pkgver.tar.gz")
-md5sums=('76d4a28cda5d27256d1a7a6a00cb3e2c')
+md5sums=('f05da78597244fbe232cb8579addba8c')
package() {
cd "$srcdir/${pkgname}-${pkgver}"
install -D -m755 Cylon.sh "$pkgdir"/usr/bin/"${pkgname}"