summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD13
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7b2e79ddad25..d1cb1694489f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = cylon
pkgdesc = Maintenance , backups and system checks in a menu driven Bash script
- pkgver = 1.9
- pkgrel = 7
- url = https://github.com/whitelight999/cylon
+ pkgver = 2.0
+ pkgrel = 8
+ url = https://github.com/gavinlyonsrepo/cylon
arch = any
license = GPL
- source = git://github.com/whitelight999/cylon.git
+ source = git://github.com/gavinlyonsrepo/cylon.git
md5sums = SKIP
pkgname = cylon
diff --git a/PKGBUILD b/PKGBUILD
index e0a6419c7f09..20c8d25fed05 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: gavin lyons <glyons66@hotmail.com>
-# https://github.com/whitelight999/cylon
+# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=1.9
-pkgrel=7
+pkgver=2.0
+pkgrel=8
epoch=
pkgdesc="Maintenance , backup and system checks in a menu driven Bash script"
arch=('any')
-url="https://github.com/whitelight999/cylon"
+url="https://github.com/gavinlyonsrepo/cylon"
license=('GPL')
-source=("git://github.com/whitelight999/${pkgname%-git}.git")
+source=("git://github.com/gavinlyonsrepo/${pkgname%-git}.git")
md5sums=('SKIP')
package() {
cd "$srcdir/${pkgname%-git}"
install -D -m755 Cylon.sh "$pkgdir"/usr/bin/"${pkgname%-git}"
- install -D -m644 Readme.md "$HOME"/.config/cylonReadme.md
+ mkdir -p "$HOME/.config/cylon/"
+ install -D -m644 Readme.md "$HOME"/.config/cylon/cylonReadme.md
}
md5sums=('SKIP')