summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7a1ca4bcf838..d85208cca1da 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,6 +5,7 @@ pkgbase = cylon
url = https://github.com/gavinlyonsrepo/cylon
arch = any
license = GPL
+ makedepends = git
optdepends = cower: AUR package for AUR work
optdepends = gdrive: AUR package for google drive backup
optdepends = lostfiles: AUR package for finding lost files
diff --git a/PKGBUILD b/PKGBUILD
index 6bca6d062709..3a5e9044ebc4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,6 +8,7 @@ pkgdesc="Maintenance , backup and system checks in a menu driven Bash script"
arch=('any')
url="https://github.com/gavinlyonsrepo/cylon"
license=('GPL')
+makedepends=('git')
optdepends=(
'cower: AUR package for AUR work'
'gdrive: AUR package for google drive backup'
@@ -28,4 +29,3 @@ package() {
install -D -m644 Readme.md "$HOME"/.config/cylon/cylonReadme.md
install -D -m644 License.md "$pkgdir/usr/share/licenses/${pkgname}/License.md"
}
-