summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 398eb18cd4d7..b8e5a4cac91b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -16,7 +16,7 @@ pkgbase = datagrip
pkgname = datagrip
optdepends = datagrip-jre: JetBrains custom Java Runtime (Recommended)
- optdepends = java-runtime>=8: JRE - Required if datagrip-jre is not installed
+ optdepends = java-runtime: JRE - Required if datagrip-jre is not installed
pkgname = datagrip-jre
diff --git a/PKGBUILD b/PKGBUILD
index c02b524d7bff..beab942a55ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ sha512sums=('46e5f51ea3a12aba75d7848dae4c32d295f727505be3b2028dcecd259fa4004ca15
package_datagrip() {
optdepends=('datagrip-jre: JetBrains custom Java Runtime (Recommended)'
- 'java-runtime>=8: JRE - Required if datagrip-jre is not installed')
+ 'java-runtime: JRE - Required if datagrip-jre is not installed')
install -d -m 755 "${pkgdir}/opt/"
install -d -m 755 "${pkgdir}/usr/bin/"