summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec31a24c1cb1..3c424715fad4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,6 +13,11 @@ source=("git+https://github.com/dbuch/dbuch-zsh-config.git")
conflicts=('grml-zsh-config')
sha256sums=('SKIP')
+pkgver() {
+ cd $pkgname
+ git describe --tags | sed 's/^v//;s/-/+/g'
+}
+
prepare() {
cd $pkgname