summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--debtap.install18
3 files changed, 16 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 19f12f65ef3a..7fca72d8b442 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = debtap
pkgdesc = A script to convert .deb packages to Arch Linux packages, focused on accuracy. Do not use it to convert packages that already exist on official repositories or can be built from AUR!
- pkgver = 2.8
+ pkgver = 3.0
pkgrel = 1
url = https://github.com/helixarch/debtap
install = debtap.install
@@ -10,10 +10,10 @@ pkgbase = debtap
depends = binutils
depends = pkgfile
depends = fakeroot
- source = debtap-2.8.tar.gz::https://github.com/helixarch/debtap/archive/2.8.tar.gz
+ source = debtap-3.0.tar.gz::https://github.com/helixarch/debtap/archive/3.0.tar.gz
source = debtap.install
- sha512sums = b4571e9f15f472e4ca23edd2bcb473f2ac25dabdc51932e3f948a419faf8a30c4864871a87d181b969f2070844fd265270490854f0692b8e3b5f4fc533128d2e
- sha512sums = 0b3b5815866cfa9c5c32c922dcf8f50c4a84c9cdf83c2e30a86d2113a88ea52d8780848205748f5e349e364c26fb60a5bc91ffbdd7d8e0a4f2b9327c636b2564
+ sha512sums = 37f4654bc4632ff5dc6fb569766da70dc3947ca2d69670b913c012b0d8d0f7c0c36c2040484d0d299a93af0b5276a2cd4ba5983fafc3f7ae605e1826c9405161
+ sha512sums = 5317cf5da1142ed83b1b11c60ee4a70ad74d21f6f98c59b0ec45ad4026d4db4952fe061fb493e3a92675e6bb558ea059677db2bcf42b620cb71d5b772b288008
pkgname = debtap
diff --git a/PKGBUILD b/PKGBUILD
index bcd507597bc2..b72035cae5a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: helix <stargr@gmail.com>
pkgname=debtap
-pkgver=2.8
+pkgver=3.0
pkgrel=1
pkgdesc='A script to convert .deb packages to Arch Linux packages, focused on accuracy. Do not use it to convert packages that already exist on official repositories or can be built from AUR!'
arch=('any')
@@ -10,8 +10,8 @@ url="https://github.com/helixarch/debtap"
source=("$pkgname-$pkgver.tar.gz::https://github.com/helixarch/debtap/archive/$pkgver.tar.gz"
"debtap.install")
-sha512sums=('b4571e9f15f472e4ca23edd2bcb473f2ac25dabdc51932e3f948a419faf8a30c4864871a87d181b969f2070844fd265270490854f0692b8e3b5f4fc533128d2e'
- '0b3b5815866cfa9c5c32c922dcf8f50c4a84c9cdf83c2e30a86d2113a88ea52d8780848205748f5e349e364c26fb60a5bc91ffbdd7d8e0a4f2b9327c636b2564')
+sha512sums=('37f4654bc4632ff5dc6fb569766da70dc3947ca2d69670b913c012b0d8d0f7c0c36c2040484d0d299a93af0b5276a2cd4ba5983fafc3f7ae605e1826c9405161'
+ '5317cf5da1142ed83b1b11c60ee4a70ad74d21f6f98c59b0ec45ad4026d4db4952fe061fb493e3a92675e6bb558ea059677db2bcf42b620cb71d5b772b288008')
install=debtap.install
diff --git a/debtap.install b/debtap.install
index 84e1ec94c1ce..71cd89b35fa9 100644
--- a/debtap.install
+++ b/debtap.install
@@ -1,17 +1,17 @@
post_install() {
-echo "==> You must run at least once \"debtap -u\""
-echo "with root privileges (preferably recently),"
-echo "before running this script"
-echo
-echo "==> Syntax: debtap [option] package_filename"
-echo
-echo "==> Run \"debtap -h\" for help"
+ echo "==> You must run at least once \"debtap -u\""
+ echo "with root privileges (preferably recently),"
+ echo "before running this script"
+ echo
+ echo "==> Syntax: debtap [option] package_filename"
+ echo
+ echo "==> Run \"debtap -h\" for help"
}
post_upgrade() {
-post_install
+ post_install
}
post_remove() {
-echo "==> /var/cache/debtap has not been removed"
+ echo "==> /var/cache/debtap has not been removed"
}