aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2d39fe42405..60d2696932d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ package() {
make install DESTDIR=${pkgdir}
msg2 "Moving examples and cards"
- mkdir -p "${pkgdir}/usr/share/Delphes"
+ install -dm755 "${pkgdir}/usr/share/Delphes"
mv "${pkgdir}/usr/examples" "${pkgdir}/usr/cards" "${pkgdir}/usr/share/Delphes/"
}