summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xPKGBUILD1
-rw-r--r--deltachat-desktop.sh2
2 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 879d9f16900c..58833e4e6328 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,6 +6,7 @@ pkgdesc="A privacy oriented chat application built on e-mail"
arch=("any")
url="https://github.com/deltachat/deltachat-desktop"
license=("GPL")
+#IMPORTANT: if you update electron, make sure to also update deltachat-desktop.sh
depends=('electron25')
makedepends=('npm' 'nodejs' 'git' 'rustup' 'python')
source=(
diff --git a/deltachat-desktop.sh b/deltachat-desktop.sh
index d156ce61b3db..a99d3dcdc91a 100644
--- a/deltachat-desktop.sh
+++ b/deltachat-desktop.sh
@@ -1,4 +1,4 @@
#!/bin/bash
-cd /opt/DeltaChat/electron_app && electron22 . "$@"
+cd /opt/DeltaChat/electron_app && electron25 . "$@"