summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD23
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2ace8a8ab350
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = di
+ pkgdesc = A disk information utility, displaying everything (and more) that your df command does
+ pkgver = 4.47
+ pkgrel = 1
+ url = http://www.gentoo.com/di/
+ arch = x86_64
+ license = ZLIB
+ depends = glibc
+ source = http://gentoo.com/di/di-4.47.tar.gz
+ sha256sums = b5031c1f3b98536eee95fb91634fe700cec5e08a3cf38e14fffc47f969bf8a7e
+
+pkgname = di
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..05b4029c9fe4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Eric BĂ©langer <eric@archlinux.org>
+
+pkgname=di
+pkgver=4.47
+pkgrel=1
+pkgdesc="A disk information utility, displaying everything (and more) that your df command does"
+arch=('x86_64')
+url="http://www.gentoo.com/di/"
+license=('ZLIB')
+depends=('glibc')
+source=(http://gentoo.com/di/${pkgname}-${pkgver}.tar.gz)
+sha256sums=('b5031c1f3b98536eee95fb91634fe700cec5e08a3cf38e14fffc47f969bf8a7e')
+
+build() {
+ cd ${pkgname}-${pkgver}
+ make
+}
+
+package() {
+ cd ${pkgname}-${pkgver}
+ make INSTALL_DIR="${pkgdir}/usr" install
+ install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}