summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xupdate.sh9
1 files changed, 4 insertions, 5 deletions
diff --git a/update.sh b/update.sh
index 028e33b91af5..8d842f0b9a00 100755
--- a/update.sh
+++ b/update.sh
@@ -9,13 +9,12 @@ perl -pi -e "s/pkgver=\\d+\\.\\d+\\.\\d+/pkgver=$v/" PKGBUILD
updpkgsums
makepkg --printsrcinfo > .SRCINFO
-# Build for me
-makepkg -si --noconfirm &
-
# Push
git add PKGBUILD .SRCINFO
git commit -m "Update to $v"
-git push &
+git push
+makepkg -si
+#yay -S discord-development --noconfirm
# Clean up
-rm -r pkg src "discord-development-$v*"
+#rm -r pkg src "discord-development-$v*"