summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD22
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7e105fec02fe
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = discspan
+ pkgdesc = Backup a directory of files to multiple DVDs on the Linux platform
+ pkgver = 0.2.2
+ pkgrel = 2
+ url = http://sourceforge.net/projects/discspan/
+ arch = any
+ license = GPL2
+ depends = dbus-python
+ depends = cdrkit
+ backup = etc/discspan.ini
+ source = http://downloads.sourceforge.net/project/discspan/discspan/discspan-0.2.2/discspan-0.2.2.tar.gz
+ md5sums = afc1c616746b52277a2f997b1772bfaf
+
+pkgname = discspan
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7584b749a901
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Lukas Jirkovsky <l.jirkovsky@gmail.com>
+pkgname=discspan
+pkgver=0.2.2
+pkgrel=2
+pkgdesc="Backup a directory of files to multiple DVDs on the Linux platform"
+arch=('any')
+url="http://sourceforge.net/projects/discspan/"
+license=('GPL2')
+depends=('dbus-python' 'cdrkit')
+backup=('etc/discspan.ini')
+source=(http://downloads.sourceforge.net/project/discspan/discspan/$pkgname-$pkgver/$pkgname-$pkgver.tar.gz)
+md5sums=('afc1c616746b52277a2f997b1772bfaf')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ install -D -m644 discspan.ini "$pkgdir"/etc/discspan.ini
+ sed -i 's|\(/usr/bin/env\ \)python|\1python2|' discspan.py
+ install -D -m755 discspan.py "$pkgdir"/usr/bin/discspan
+}
+
+# vim:set ts=2 sw=2 et: