summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD16
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 75a4ac674458..0b36c3174ed3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = distro-info-data
pkgdesc = information about the distributions' releases (data files)
- pkgver = 0.59
+ pkgver = 0.60
pkgrel = 1
url = http://packages.debian.org/sid/distro-info-data
arch = any
license = MIT
checkdepends = python
options = !emptydirs
- source = http://ftp.debian.org/debian/pool/main/d/distro-info-data/distro-info-data_0.59.tar.xz
- sha256sums = 4660edf1de1b18d016d41da969f9c003f45dcbeb2e39be426ba1cc260dea3326
+ source = http://ftp.debian.org/debian/pool/main/d/distro-info-data/distro-info-data_0.60.tar.xz
+ sha256sums = 34d7e0c47c79270fd4e931fc26accb6d1718eba8713e4ad656b3f30e45c6d118
pkgname = distro-info-data
diff --git a/PKGBUILD b/PKGBUILD
index 436fe95a6e82..0cb4e587271c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Johannes Dewender arch at JonnyJD dot net
pkgname=distro-info-data
-pkgver=0.59
+pkgver=0.60
pkgrel=1
pkgdesc="information about the distributions' releases (data files)"
arch=('any')
@@ -11,19 +11,19 @@ url="http://packages.debian.org/sid/distro-info-data"
license=('MIT')
checkdepends=('python')
options=(!emptydirs)
-source=(http://ftp.debian.org/debian/pool/main/d/$pkgname/${pkgname}_${pkgver}.tar.xz)
-sha256sums=('4660edf1de1b18d016d41da969f9c003f45dcbeb2e39be426ba1cc260dea3326')
+source=("http://ftp.debian.org/debian/pool/main/d/${pkgname}/${pkgname}_${pkgver}.tar.xz")
+sha256sums=('34d7e0c47c79270fd4e931fc26accb6d1718eba8713e4ad656b3f30e45c6d118')
check() {
- cd "$srcdir/$pkgname"
+ cd "${srcdir}/${pkgname}"
make test
}
package() {
- cd "$srcdir/$pkgname"
- make DESTDIR="$pkgdir/" install
- install -D -m 644 debian/copyright "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- install -D -m 644 -t "$pkgdir/usr/share/doc/$pkgname" README.md
+ cd "${srcdir}/${pkgname}"
+ make DESTDIR="${pkgdir}/" install
+ install -D -m 644 debian/copyright "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D -m 644 -t "${pkgdir}/usr/share/doc/${pkgname}" README.md
}
# vim:set ts=2 sw=2 et: