summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d116b52eb861..0ca9c17ca086 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=dockd
pkgver=1.3
-pkgrel=1
+pkgrel=2
pkgdesc="Lenovo ThinkPad Dock Management Daemon"
arch=('i686' 'x86_64')
url="https://github.com/libthinkpad/dockd"
@@ -26,4 +26,6 @@ build() {
package() {
install -Dm755 -d etc "$pkgdir/etc/$pkgname"
make DESTDIR=$pkgdir install
+ chmod +x "$pkgdir/etc/$pkgname/dock.hook"
+ chmod +x "$pkgdir/etc/$pkgname/undock.hook"
}