summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--LICENSE27
-rw-r--r--PKGBUILD6
3 files changed, 6 insertions, 33 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 48819485a165..705448211544 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = docker-container-healthchecker
pkgdesc = Runs healthchecks against local docker containers
- pkgver = 0.9.0
+ pkgver = 0.10.4
pkgrel = 1
url = https://github.com/dokku/docker-container-healthchecker
arch = x86_64
license = BSD
makedepends = go
- source = https://github.com/dokku/docker-container-healthchecker/archive/refs/tags/v0.9.0.tar.gz
- sha256sums = 136d508d514ecec0540ec9f946a6215a01f57b077c9dea4a3ed159e1984427a6
+ source = https://github.com/dokku/docker-container-healthchecker/archive/refs/tags/v0.10.4.tar.gz
+ sha256sums = 3fad9b2c8c2840e48c17d53ba236445cce18fea73161436838538a12045c7c1b
pkgname = docker-container-healthchecker
diff --git a/LICENSE b/LICENSE
deleted file mode 100644
index f001a3cf8ace..000000000000
--- a/LICENSE
+++ /dev/null
@@ -1,27 +0,0 @@
-Copyright (c) 2019 Jose Diaz-Gonzalez. All rights reserved.
-
-Redistribution and use in source and binary forms, with or without
-modification, are permitted provided that the following conditions are
-met:
-
- * Redistributions of source code must retain the above copyright
-notice, this list of conditions and the following disclaimer.
- * Redistributions in binary form must reproduce the above
-copyright notice, this list of conditions and the following disclaimer
-in the documentation and/or other materials provided with the
-distribution.
- * Neither the name of Jose Diaz-Gonzalez nor the names of its
-contributors may be used to endorse or promote products derived from
-this software without specific prior written permission.
-
-THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
-"AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
-LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
-A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
-OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
-SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
-LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
-DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
-THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
-(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
-OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
diff --git a/PKGBUILD b/PKGBUILD
index 415f94c87d02..c2445203f464 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Fabien LEFEBVRE <contact@d1ceward.com>
pkgname=docker-container-healthchecker
-pkgver=0.9.0
+pkgver=0.10.4
pkgrel=1
pkgdesc='Runs healthchecks against local docker containers'
arch=('x86_64')
url='https://github.com/dokku/docker-container-healthchecker'
license=('BSD')
source=("${url}/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=('136d508d514ecec0540ec9f946a6215a01f57b077c9dea4a3ed159e1984427a6')
+sha256sums=('3fad9b2c8c2840e48c17d53ba236445cce18fea73161436838538a12045c7c1b')
makedepends=('go')
build() {
@@ -26,6 +26,6 @@ build() {
package() {
cd "${pkgname}-${pkgver}"
- install -Dm755 docker-container-healthchecker-build "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm755 "${pkgname}-build" "${pkgdir}/usr/bin/${pkgname}"
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}