summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--dokku.install1
3 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8d69a95edf14..dae109ed3c4e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dokku
pkgdesc = Docker powered mini-Heroku in around 100 lines of Bash.
- pkgver = 0.19.8
+ pkgver = 0.19.9
pkgrel = 1
url = https://github.com/dokku/dokku
install = dokku.install
@@ -19,10 +19,10 @@ pkgbase = dokku
depends = procfile-util
depends = rsyslog
depends = sshcommand
- source = https://github.com/dokku/dokku/archive/v0.19.8.zip
+ source = https://github.com/dokku/dokku/archive/v0.19.9.zip
source = dokku.install
- sha256sums = 5a286b9ba41c5bd349bfee847392b12c6e83aeae6061139407418322abdce438
- sha256sums = 96c17e8db0b0247b1cf17d850290032e0e5ec2ef8fcb11d61067263fdf49159e
+ sha256sums = a43cde979a35d40f66f70fcfc54cf2ff3a4b4b2434792d2a0613da090f8a6f75
+ sha256sums = b3588167208b524d3126fc18d9ee7e3a570a5c52eedc8eaceba6693fa82a0d12
pkgname = dokku
diff --git a/PKGBUILD b/PKGBUILD
index e356dcbcb441..0282c2f649ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Morris Jobke <hey AT morrisjobke DOT de>
pkgname=dokku
-pkgver=0.19.8
+pkgver=0.19.9
pkgrel=1
pkgdesc="Docker powered mini-Heroku in around 100 lines of Bash."
arch=(any)
@@ -28,8 +28,8 @@ source=(
"https://github.com/dokku/dokku/archive/v${pkgver}.zip"
"${pkgname}.install"
)
-sha256sums=('5a286b9ba41c5bd349bfee847392b12c6e83aeae6061139407418322abdce438'
- '96c17e8db0b0247b1cf17d850290032e0e5ec2ef8fcb11d61067263fdf49159e')
+sha256sums=('a43cde979a35d40f66f70fcfc54cf2ff3a4b4b2434792d2a0613da090f8a6f75'
+ 'b3588167208b524d3126fc18d9ee7e3a570a5c52eedc8eaceba6693fa82a0d12')
install="${pkgname}.install"
prepare() {
diff --git a/dokku.install b/dokku.install
index 6db7909bf1ca..d2958b524d26 100644
--- a/dokku.install
+++ b/dokku.install
@@ -49,6 +49,7 @@ post_install() {
echo "Install all core plugins"
dokku plugin:install --core
+ sed -i 's/ syslog dokku$/ root dokku/g' /etc/logrotate.d/dokku
echo "Ensure proper sshcommand path"
echo /usr/bin/dokku > "${DOKKU_ROOT}/.sshcommand"