summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 18c0ede51569..c062c4093a53 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Sat Jan 16 13:05:06 UTC 2016
+# Sat Jan 16 13:06:06 UTC 2016
pkgbase = drush-git-alternative
pkgdesc = Drush is a command line shell and Unix scripting interface for Drupal
pkgver = 8.0.2.r14.g30f88b2
diff --git a/PKGBUILD b/PKGBUILD
index 72fc1ca2df6e..ea7c6dcc0143 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,9 +30,9 @@ build() {
package() {
cd "${_pkgname}"
- install -m644 "examples/example.aliases.drushrc.php" "${pkgdir}/etc/${_pkgname}/aliases.drushrc.php"
- install -m644 "examples/example.drush.ini" "${pkgdir}/etc/${_pkgname}/drush.ini"
- install -m644 "examples/example.drushrc.php" "${pkgdir}/etc/${_pkgname}/drushrc.php"
+ install -m644 "examples/example.aliases.drushrc.php" "${pkgdir}/etc/drush/aliases.drushrc.php"
+ install -m644 "examples/example.drush.ini" "${pkgdir}/etc/drush/drush.ini"
+ install -m644 "examples/example.drushrc.php" "${pkgdir}/etc/drush/drushrc.php"
install -D -m755 "${_pkgname}.phar" "${pkgdir}/usr/bin/${_pkgname}"
ln -s "/usr/share/webapps/bin/${_pkgname}.phar" "${pkgdir}/usr/bin/${_pkgname}"