summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--GNUmakefile11
1 files changed, 8 insertions, 3 deletions
diff --git a/GNUmakefile b/GNUmakefile
index 1e08cc79b1ae..6d5a891e0094 100644
--- a/GNUmakefile
+++ b/GNUmakefile
@@ -1,7 +1,12 @@
-.PHONY: all
+.PHONY: aur metadata pkg
-all:
+pkg:
+ makepkg
+
+metadata:
mkdir -p src
cd src && updpkgsums ../PKGBUILD
makepkg --printsrcinfo > .SRCINFO
- makepkg
+
+aur:
+ git push aur arch:master