summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5281c07ae2e9..3355d909c7f3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = dtrace-utils
pkgdesc = DTrace-utils contains the Userspace portion of the DTrace port to Linux
- pkgver = 1.0.4
- pkgrel = 2
+ pkgver = 1.1.1
+ pkgrel = 3
url = https://github.com/oracle/dtrace-utils
arch = x86_64
license = UPL
@@ -16,10 +16,10 @@ pkgbase = dtrace-utils
depends = zlib
depends = sudo
depends = git
- source = http://yum.oracle.com/repo/OracleLinux/OL7/UEKR5/x86_64/getPackageSource/dtrace-utils-1.0.4-1.el7.src.rpm
+ source = https://yum.oracle.com/repo/OracleLinux/OL7/UEKR5/x86_64/getPackageSource/dtrace-utils-1.1.1-1.el7.src.rpm
source = third_arg.patch
source = sysmacros.patch
- md5sums = 7cea7a438ab8c8c689094c901ad2cb38
+ md5sums = f8ad5199cf7e311eac044a1e52c9a431
md5sums = 48b69bae8daf29415f45c3a22c3f4d7f
md5sums = 5fbb6aaae1b2b2fd4f63282ff9304dcd
diff --git a/PKGBUILD b/PKGBUILD
index 23d29deff8c0..b0b85943042f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Bailey Kasin <bailey@gingertechnology.net>
pkgname=dtrace-utils
-pkgver=1.0.4
-pkgrel=2
+pkgver=1.1.1
+pkgrel=3
pkgdesc="DTrace-utils contains the Userspace portion of the DTrace port to Linux"
arch=('x86_64')
url="https://github.com/oracle/dtrace-utils"
@@ -23,19 +23,19 @@ makedepends=(
'libdtrace-ctf'
)
source=(
- 'http://yum.oracle.com/repo/OracleLinux/OL7/UEKR5/x86_64/getPackageSource/dtrace-utils-1.0.4-1.el7.src.rpm'
+ 'https://yum.oracle.com/repo/OracleLinux/OL7/UEKR5/x86_64/getPackageSource/dtrace-utils-1.1.1-1.el7.src.rpm'
'third_arg.patch'
'sysmacros.patch'
)
md5sums=(
- '7cea7a438ab8c8c689094c901ad2cb38'
+ 'f8ad5199cf7e311eac044a1e52c9a431'
'48b69bae8daf29415f45c3a22c3f4d7f'
'5fbb6aaae1b2b2fd4f63282ff9304dcd'
)
prepare() {
cd "$srcdir"
- tar xvf dtrace-utils-1.0.4.tar.bz2
+ tar xvf dtrace-utils-1.1.1.tar.bz2
cd "$srcdir/$pkgname-$pkgver"
patch -p0 < "${srcdir}/third_arg.patch"
@@ -47,7 +47,7 @@ build() {
cd "$srcdir/$pkgname-$pkgver"
mkdir ../linux
- cp -r /usr/src/kernels/4.14.35-1818.3.3.el7uek.x86_64/include/uapi/linux/dtrace ../linux/
+ cp -r /usr/src/kernels/4.14.35-1844.0.7.el7uek.x86_64/include/uapi/linux/dtrace ../linux/
make HDRPREFIX="$srcdir/"
}