summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2e552e09e024..fa3c6c01b2e4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = duino-coin
pkgdesc = is a cryptocurrency that can also be mined with AVR boards.
- pkgver = 1.9.1
+ pkgver = 1.9.5
pkgrel = 1
url = https://github.com/revoxhere/duino-coin
arch = x86_64
license = MIT
optdepends = python: needed for actually running the PC_Miner
optdepends = python-pip: needed for dependencies in the Miner
- source = duino-coin-1.9.1.tar.gz::https://github.com/revoxhere/duino-coin/archive/1.9.1.tar.gz
+ source = duino-coin-1.9.5.tar.gz::https://github.com/revoxhere/duino-coin/archive/1.9.1.tar.gz
sha256sums = 1b022473abafa2faa70a93a38d06c66e8fe19baab880e4e61f2865d5b3fc75c6
pkgname = duino-coin
diff --git a/PKGBUILD b/PKGBUILD
index eb0aa94e73c2..9105af9744a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ ENABLE_FLATPAK=0
ENABLE_SNAPD=0
pkgname=duino-coin
-pkgver=1.9.1
+pkgver=1.9.5
pkgrel=1
pkgdesc="is a cryptocurrency that can also be mined with AVR boards."
@@ -37,4 +37,7 @@ mkdir -p "~/duco"
package(){
mkdir -p "~/duco"
cp "$pkgname-$pkgver.tar.gz" "$HOME/"
+cd "$HOME/"
+tar -xzf "$pkgname-$pkgver.tar.gz"
+rm -rf "$pkgname-$pkgver.tar.gz"
}