summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 83091339ff27..090e89240ef0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = dust-git
pkgdesc = A more intuitive version of du in rust
pkgver = 0.6.2.r8.gca0a93f
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/bootandy/dust
arch = x86_64
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 69835cb6fd6d..d5f8c981500d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=dust-git
_pkgname=${pkgname%-git}
pkgver=0.6.2.r8.gca0a93f
-pkgrel=1
+pkgrel=2
pkgdesc="A more intuitive version of du in rust"
arch=('x86_64' 'i686')
url="https://github.com/bootandy/dust"
@@ -28,6 +28,8 @@ pkgver() {
build() {
cd $_pkgname
+ export RUSTUP_TOOLCHAIN=stable
+ export CARGO_TARGET_DIR=target
cargo build --frozen --release --all-features
}