summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rwxr-xr-xPKGBUILD4
-rwxr-xr-xcompile.sh2
-rwxr-xr-xconfig.def.h.x200s5
4 files changed, 9 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bf5360c32435..5120fc917932 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -22,9 +22,9 @@ pkgbase = dwm-uleenucks-git
source = compile.sh
source = dwm-6.1-center.diff
md5sums = SKIP
- md5sums = e26bc804475cd257bb9e5253a97cdecd
+ md5sums = 39759b61b32f3525e8961b835bec8e33
md5sums = 948dad346b57a0bdcc8eec5329597a41
- md5sums = 8d309c744a149e807b66139978301c9b
+ md5sums = e471095f822539e533aafcb4a80cf0ef
md5sums = 5f6f840c692f43f7e349bb87e895ff26
pkgname = dwm-uleenucks-git
diff --git a/PKGBUILD b/PKGBUILD
index a4e47e98db30..cb0cb985245e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,9 +27,9 @@ source=("$_pkgname::git+http://git.suckless.org/dwm"
dwm-6.1-center.diff)
md5sums=('SKIP'
- 'e26bc804475cd257bb9e5253a97cdecd'
+ '39759b61b32f3525e8961b835bec8e33'
'948dad346b57a0bdcc8eec5329597a41'
- '8d309c744a149e807b66139978301c9b'
+ 'e471095f822539e533aafcb4a80cf0ef'
'5f6f840c692f43f7e349bb87e895ff26')
prepare() {
diff --git a/compile.sh b/compile.sh
index 4a1e6b6ccf68..7dee3528e0a2 100755
--- a/compile.sh
+++ b/compile.sh
@@ -5,3 +5,5 @@ rm -rf src/
[[ "$(hostname)" == "uh-lin" ]] && cp config.def.h.work config.def.h
updpkgsums
makepkg -fi --noconfirm
+rm -rf dwm/
+rm config.def.h
diff --git a/config.def.h.x200s b/config.def.h.x200s
index 14ad41881db8..e0201cefdec0 100755
--- a/config.def.h.x200s
+++ b/config.def.h.x200s
@@ -2,6 +2,7 @@
/* appearance */
static const char *fonts[] = {
+ "Monospace:size=8",
"Inconsolata:size=12",
"VL Gothic:size=10.5",
"WenQuanYi Micro Hei:size=10.5",
@@ -10,7 +11,7 @@ static const char font[] = "-*-inconsolata-*-*-*-*-12-*-*-*-*-*-*-*";
static const unsigned int borderpx = 1; /* border pixel of windows */
static const unsigned int snap = 32; /* snap pixel */
static const unsigned int systraypinning = 0; /* 0: sloppy systray follows selected monitor, >0: pin systray to monitor X */
-static const unsigned int systrayspacing = 2; /* systray spacing */
+static const unsigned int systrayspacing = 1; /* systray spacing */
static const Bool systraypinningfailfirst = True; /* True: if pinning fails, display systray on the first monitor, False: display systray on the last monitor*/
static const Bool showsystray = True; /* True means no systray */
static const int nmaster = 2; /* number of clients in master area */
@@ -29,7 +30,7 @@ static const char *colors[][3] = {
};
/* tagging */
-static const char *tags[] = { "1/main", "2/web", "3/stuff", "4/office" };
+static const char *tags[] = { "00", "01", "10", "11" };
static const Rule rules[] = {
/* class instance title tags mask iscentered isfloating monitor */