summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f98e73a794ba..d1b1b917bbd3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -3,7 +3,7 @@ pkgbase = dwmbar-git
pkgver = 0.r201.f112628
pkgrel = 1
url = https://github.com/thytom/dwmbar
- arch = any
+ arch = x86_64
license = GPL3
makedepends = git
depends = bash
diff --git a/PKGBUILD b/PKGBUILD
index af938ce6722d..e4fec58cb806 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Maintainer: éclairevoyant
+# Maintainer: Aseem Athale <athaleaseem@gmail.com>
+# Contributor: éclairevoyant
# Contributor: Manuel Palenzuela <sadshinobi at protonmail dot com>
_pkgname=dwmbar
@@ -26,5 +27,5 @@ package() {
install -vDm755 $_pkgname -t "$pkgdir/usr/bin/"
install -vdm755 "$pkgdir/usr/share/$_pkgname/"
- cp -a --no-preserve=ownership {config,bar.sh,modules} "$pkgdir/usr/share/$_gitname"
+ cp -a --no-preserve=ownership {config,bar.sh,modules} "$pkgdir/usr/share/$_pkgname"
}