summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ba44d6e69e0e..14a60b6b6c5f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = dwt
pkgdesc = Simple no-frills terminal emulator based on VTE
- pkgver = 0.5
+ pkgver = 0.5.1
pkgrel = 1
url = https://github.com/aperezdc/dwt
arch = i686
@@ -10,8 +10,8 @@ pkgbase = dwt
depends = vte3
options = strip
options = zipman
- source = http://people.igalia.com/aperez/files/dwt-0.5.tar.xz
- sha1sums = 4293ae216731ff4a4b4c5ed80c5ca147847e6aa7
+ source = http://people.igalia.com/aperez/files/dwt-0.5.1.tar.xz
+ sha1sums = 120c61e790c269711854b8ef9fc360945af764e5
pkgname = dwt
diff --git a/PKGBUILD b/PKGBUILD
index d2bc9e2d8267..8c9150283e72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,20 @@
pkgname='dwt'
-pkgver='0.5'
+pkgver='0.5.1'
pkgrel='1'
pkgdesc='Simple no-frills terminal emulator based on VTE'
license='MIT'
url='https://github.com/aperezdc/dwt'
source=( "http://people.igalia.com/aperez/files/${pkgname}-${pkgver}.tar.xz" )
-sha1sums=('4293ae216731ff4a4b4c5ed80c5ca147847e6aa7')
+sha1sums=('120c61e790c269711854b8ef9fc360945af764e5')
arch=('i686' 'x86_64' 'arm')
depends=('vte3')
options=('strip' 'zipman')
build () {
cd "${srcdir}/${pkgname}-${pkgver}"
- make PREFIX=/usr
+ CPPFLAGS="${CPPFLAGS} -DDWT_USE_HEADER_BAR=TRUE"
+ CPPFLAGS="${CPPFLAGS} -DDWT_USE_POPOVER=TRUE"
+ make PREFIX=/usr CPPFLAGS="${CPPFLAGS}"
}
package () {