summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7bb221b5205a..226927be6f65 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,9 +34,9 @@ prepare() {
# If you want the "best" possible optimizations for your system you can use
# `-march=native` and remove the `-mtune=core-avx2` option.
- local -a split=($CFLAGS)
- local -A flags
- for opt in "${split[@]}"; do flags["${opt%%=*}"]="${opt##*=}"; done
+# local -a split=($CFLAGS)
+# local -A flags
+# for opt in "${split[@]}"; do flags["${opt%%=*}"]="${opt##*=}"; done
local march="${flags["-march"]:-nocona}"
local mtune="${flags["-mtune"]:-core-avx2}"