summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c042c03f08d..835e09652a04 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Your Name <youremail@domain.com>
pkgname=earlyoom
-pkgver=0.9
-pkgrel=2
+pkgver=0.10
+pkgrel=1
pkgdesc="Early OOM Daemon for Linux"
arch=('any')
url="https://github.com/rfjakob/earlyoom"
license=('MIT')
source=(
- "https://github.com/rfjakob/$pkgname/archive/v$pkgver.tar.gz"
+ "https://github.com/florianjacob/$pkgname/archive/v$pkgver.tar.gz"
)
-md5sums=('59fe2bff6677686a76e6aaec5b4b2be8')
+md5sums=('5e3de7040c8a703cacabc6c582c44b5f')
build() {
cd "$pkgname-$pkgver"
@@ -19,5 +19,5 @@ build() {
package() {
cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir" PREFIX=/usr install
+ make VERSION=$pkgver DESTDIR="$pkgdir" PREFIX=/usr install
}