summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD5
2 files changed, 4 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 10e83890581..f5f0f9b3e39 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = eddie-ui-git
pkgdesc = Eddie - VPN tunnel - UI - beta
- pkgver = 2.21.7
+ pkgver = 2.21.8
pkgrel = 1
url = https://eddie.website
install = eddie-ui.install
@@ -13,7 +13,7 @@ pkgbase = eddie-ui-git
depends = sudo
depends = desktop-file-utils
depends = libnotify
- depends = libappindicator-gtk2
+ depends = libayatana-appindicator
depends = patchelf
optdepends = stunnel: VPN over SSL
optdepends = openssh: VPN over SSH
diff --git a/PKGBUILD b/PKGBUILD
index fbb10497a8e..dcc3ea801b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,17 @@
# Based on work by Uncle Hunto <unclehunto äτ ÝãΗ00 Ð0τ ÇÖΜ> and Beini <bane aτ iki dot fi>
# Current issues:
-# - eddie-tray don't build, depend on Community package libappindicator-gtk2
# - msbuild vs xbuild
# - target framework not v4.8
pkgname=eddie-ui-git
-pkgver=2.21.7
+pkgver=2.21.8
pkgrel=1
pkgdesc='Eddie - VPN tunnel - UI - beta'
arch=('i686' 'x86_64')
url=https://eddie.website
license=(GPLv3)
-depends=(mono openvpn sudo desktop-file-utils libnotify libappindicator-gtk2 patchelf)
+depends=(mono openvpn sudo desktop-file-utils libnotify libayatana-appindicator patchelf)
optdepends=('stunnel: VPN over SSL' 'openssh: VPN over SSH')
makedepends=('cmake')
provides=('eddie-ui')