summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cbc6deff7420..3e7d90191e33 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ prepare() {
cd efibootmgr
# removing hotfix function declaration:
# https://github.com/rhboot/efibootmgr/issues/128
- sed -e '/extern int efi_set_verbose/d' -i "src/${pkgname}.c"
+ sed -e '/extern int efi_set_verbose/d' -i "src/efibootmgr.c"
}
build() {