summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD6
3 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d7b7bd772f1f..e76281bafccb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = emmental
pkgdesc = The cheesy music player
- pkgver = 3.1.1
+ pkgver = 3.2
pkgrel = 1
url = https://git.nowheycreamery.com/anna/emmental
arch = any
@@ -18,6 +18,7 @@ pkgbase = emmental
depends = libadwaita
depends = python-dateutil
depends = python-gobject
+ depends = python-liblistenbrainz
depends = python-musicbrainzngs
depends = python-mutagen
depends = python-pyxdg
@@ -25,7 +26,7 @@ pkgbase = emmental
optdepends = gst-plugins-good
optdepends = gst-plugins-bad
optdepends = gst-plugins-ugly
- source = https://git.nowheycreamery.com/anna/emmental/archive/emmental-3.1.1.tar.gz
- sha256sums = 14e03ec483bc0aac216149e0e9980f8fa536725250fe09fd6f1204d9eef6c28c
+ source = https://git.nowheycreamery.com/anna/emmental/archive/emmental-3.2.tar.gz
+ sha256sums = 99631ee27fc780d211afba30246ba40ca80b4c7eca6dfb9e2d8bc12e7a8a5140
pkgname = emmental
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..72e8ffc0db8a
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1 @@
+*
diff --git a/PKGBUILD b/PKGBUILD
index f31c78ebb77c..bb653db0c537 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Anna Schumaker <anna@nowheycreamery.com>
pkgname=emmental
-pkgver=3.1.1
+pkgver=3.2
pkgrel=1
pkgdesc='The cheesy music player'
url='https://git.nowheycreamery.com/anna/emmental'
arch=('any')
license=('GPL3')
-depends=(gstreamer gst-plugins-base gtk4 libadwaita python-dateutil python-gobject python-musicbrainzngs python-mutagen python-pyxdg xdg-user-dirs-gtk)
+depends=(gstreamer gst-plugins-base gtk4 libadwaita python-dateutil python-gobject python-liblistenbrainz python-musicbrainzngs python-mutagen python-pyxdg xdg-user-dirs-gtk)
makedepends=(git desktop-file-utils)
optdepends=(gst-plugins-good gst-plugins-bad gst-plugins-ugly)
checkdepends=(flake8 python-flake8-docstrings python-pytest python-pytest-timeout python-pytest-subtests)
source=("https://git.nowheycreamery.com/anna/emmental/archive/emmental-$pkgver.tar.gz")
-sha256sums=(14e03ec483bc0aac216149e0e9980f8fa536725250fe09fd6f1204d9eef6c28c)
+sha256sums=(99631ee27fc780d211afba30246ba40ca80b4c7eca6dfb9e2d8bc12e7a8a5140)
prepare() {
cd $pkgname