summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 212d8daab5a4..c9f83b874819 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = emulationstation-de
pkgdesc = EmulationStation Desktop Edition (ES-DE) is a frontend for browsing and launching games from your multi-platform game collection
- pkgver = 2.0.0
- pkgrel = 2
+ pkgver = 2.0.1
+ pkgrel = 1
url = https://es-de.org
arch = x86_64
license = MIT
@@ -12,17 +12,19 @@ pkgbase = emulationstation-de
makedepends = ffmpeg
makedepends = freeimage
makedepends = freetype2
+ makedepends = libgit2
makedepends = pugixml
makedepends = sdl2
depends = curl
depends = ffmpeg
depends = freeimage
depends = freetype2
+ depends = libgit2
depends = pugixml
depends = sdl2
conflicts = emulationstation
conflicts = emulationstation-git
- source = emulationstation-de-stable-2.0-AUR_2.0.0-2.tar.gz::https://gitlab.com/es-de/emulationstation-de/-/archive/stable-2.0-AUR/emulationstation-de-stable-2.0-AUR.tar.gz
- md5sums = 2b7b5a8e8c77a1a48f420dcc61958ee6
+ source = emulationstation-de-stable-2.0-AUR_2.0.1-1.tar.gz::https://gitlab.com/es-de/emulationstation-de/-/archive/stable-2.0-AUR/emulationstation-de-stable-2.0-AUR.tar.gz
+ md5sums = 9ad42f71bc77288f6ae85996a83d03eb
pkgname = emulationstation-de
diff --git a/PKGBUILD b/PKGBUILD
index 436e549ebf24..a96325469917 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Leon Styhre <info@es-de.org>
pkgname=emulationstation-de
-pkgver=2.0.0
-pkgrel=2
+pkgver=2.0.1
+pkgrel=1
pkgdesc="EmulationStation Desktop Edition (ES-DE) is a frontend for browsing and launching games from your multi-platform game collection"
arch=('x86_64')
url="https://es-de.org"
license=('MIT')
-depends=('curl' 'ffmpeg' 'freeimage' 'freetype2' 'pugixml' 'sdl2')
-makedepends=('cmake' 'curl' 'pkgconf' 'make' 'ffmpeg' 'freeimage' 'freetype2' 'pugixml' 'sdl2')
+depends=('curl' 'ffmpeg' 'freeimage' 'freetype2' 'libgit2' 'pugixml' 'sdl2')
+makedepends=('cmake' 'curl' 'pkgconf' 'make' 'ffmpeg' 'freeimage' 'freetype2' 'libgit2' 'pugixml' 'sdl2')
conflicts=('emulationstation' 'emulationstation-git')
source=("emulationstation-de-stable-2.0-AUR_${pkgver}-${pkgrel}.tar.gz::https://gitlab.com/es-de/emulationstation-de/-/archive/stable-2.0-AUR/emulationstation-de-stable-2.0-AUR.tar.gz")
-md5sums=('2b7b5a8e8c77a1a48f420dcc61958ee6')
+md5sums=('9ad42f71bc77288f6ae85996a83d03eb')
build() {
cmake -DAUR_BUILD=on -B emulationstation-de-stable-2.0-AUR -S emulationstation-de-stable-2.0-AUR