summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8b4b8d423c4a..d89d4cf9a88a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -58,6 +58,9 @@ package() {
make DESTDIR="$pkgdir" install
+# install correct PAM file
+ install -Dm644 "data/entrance.other" "$pkgdir/etc/pam.d/entrance"
+
# install systemd files
install -Dm644 "$srcdir/entrance.service" "$pkgdir/usr/lib/systemd/system/entrance.service"