summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xupdate_version.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update_version.sh b/update_version.sh
index 2c2ba1ad8dab..5ae421b727ff 100755
--- a/update_version.sh
+++ b/update_version.sh
@@ -5,7 +5,7 @@ set -euxo pipefail
PKG=$(awk -F '=' '/pkgname=/{ print $2 }' PKGBUILD)
# Get latest version
-VER=$(curl -sSfL "https://lv.luzifer.io/catalog-api/envrun/latest.txt?p=version")
+VER=$(curl -sSfL "https://lv.luzifer.io/v1/catalog/envrun/latest/version")
# Insert latest version into PKGBUILD
sed -i \