summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.AURINFO19
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD24
3 files changed, 63 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..6cc57fc47fa8
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,19 @@
+pkgbase = fadecut
+ pkgdesc = Toolset to rip audiostreams, cut, fade in/out and tag the resulting audiofiles
+ pkgver = 0.1.4
+ pkgrel = 2
+ url = http://github.com/micressor/fadecut
+ arch = i686
+ arch = x86_64
+ license = GPL3
+ depends = id3v2
+ depends = sox
+ depends = streamripper
+ depends = vorbis-tools
+ optdepends = lame
+ provides = fadecut
+ conflicts = fadecut
+ source = https://github.com/micressor/fadecut/archive/0.1.4.tar.gz
+
+pkgname = fadecut
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7cc5b48ff8c9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,20 @@
+pkgbase = fadecut
+ pkgdesc = Toolset to rip audiostreams, cut, fade in/out and tag the resulting audiofiles
+ pkgver = 0.1.4
+ pkgrel = 2
+ url = http://github.com/micressor/fadecut
+ arch = i686
+ arch = x86_64
+ license = GPL3
+ depends = id3v2
+ depends = sox
+ depends = streamripper
+ depends = vorbis-tools
+ optdepends = lame
+ provides = fadecut
+ conflicts = fadecut
+ source = https://github.com/micressor/fadecut/archive/0.1.4.tar.gz
+ sha512sums = b6e5169ad497a0d834df273f54551ea5d016e0458d259829b2d38c123ecb6de402666898e3966f4a195a1db3bd3553d64d6b4e4966e537fdcb68dbc4f88ab0c6
+
+pkgname = fadecut
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e223d1e4fb13
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Mitsu <archlinux AT suumitsu DOT eu>
+pkgname=fadecut
+pkgver=0.1.4
+pkgrel=2
+pkgdesc="Toolset to rip audiostreams, cut, fade in/out and tag the resulting audiofiles"
+arch=("i686" "x86_64")
+url="http://github.com/micressor/fadecut"
+license=('GPL3')
+depends=("id3v2" "sox" "streamripper" "vorbis-tools")
+optdepends=("lame")
+provides=("fadecut")
+conflicts=("fadecut")
+source=("https://github.com/micressor/$pkgname/archive/$pkgver.tar.gz")
+
+package() {
+ cd "$srcdir/fadecut-$pkgver"
+ install -Dm755 fadecut "${pkgdir}/usr/bin/fadecut"
+ install -Dm755 fcstats "${pkgdir}/usr/bin/fcstats"
+ install -D fadecut.1 "${pkgdir}/usr/share/man/man1/fadecut.1"
+}
+
+sha512sums=('b6e5169ad497a0d834df273f54551ea5d016e0458d259829b2d38c123ecb6de402666898e3966f4a195a1db3bd3553d64d6b4e4966e537fdcb68dbc4f88ab0c6')
+
+# vim:set ts=2 sw=2 et: