summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 13a6245dd9a6..5921bc393275 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = fastfetch
pkgdesc = Like Neofetch, but much faster because written in C
- pkgver = 1.11.3
+ pkgver = 1.12.0
pkgrel = 1
- url = https://github.com/LinusDierheimer/fastfetch
+ url = https://github.com/fastfetch-cli/fastfetch
arch = x86_64
arch = aarch64
arch = riscv64
@@ -41,7 +41,7 @@ pkgbase = fastfetch
optdepends = xfconf: Needed for XFWM theme and XFCE Terminal font
optdepends = zlib: Faster image output when using kitty graphics protocol
backup = etc/fastfetch/config.conf
- source = fastfetch-1.11.3.tar.gz::https://github.com/LinusDierheimer/fastfetch/archive/refs/tags/1.11.3.tar.gz
- sha256sums = 699ee59b0677121411a11119a06bdb5bc45dc04b551904c9d9d30477e2142358
+ source = fastfetch-1.12.0.tar.gz::https://github.com/fastfetch-cli/fastfetch/archive/refs/tags/1.12.0.tar.gz
+ sha256sums = c792e04e33c35d9e6a4f7b35fea01bb39045567548a9315bf2634362a56436c0
pkgname = fastfetch
diff --git a/PKGBUILD b/PKGBUILD
index 23b7248c2fcb..2a5764cf5bf1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=fastfetch
-pkgver=1.11.3
+pkgver=1.12.0
pkgrel=1
pkgdesc="Like Neofetch, but much faster because written in C"
arch=('x86_64' 'aarch64' 'riscv64')
-url="https://github.com/LinusDierheimer/fastfetch"
+url="https://github.com/fastfetch-cli/fastfetch"
license=('MIT')
depends=('gcc-libs')
makedepends=('chafa' 'cmake' 'dbus' 'dconf' 'imagemagick' 'libnm' 'libpulse'
@@ -28,7 +28,7 @@ optdepends=(
)
backup=("etc/$pkgname/config.conf")
source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
-sha256sums=('699ee59b0677121411a11119a06bdb5bc45dc04b551904c9d9d30477e2142358')
+sha256sums=('c792e04e33c35d9e6a4f7b35fea01bb39045567548a9315bf2634362a56436c0')
build() {
cmake -B build -S "$pkgname-$pkgver" \