summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07f8eeb90075..33ae7b2c6a25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,8 +31,8 @@ check() {
package() {
cd fcat
- install -Dm644 LICENSE-MIT "$pkgdir"/usr/share/licenses/fcat-git/LICENSE
install -Dt "$pkgdir"/usr/bin target/release/fcat
+ install -Dm644 -t "$pkgdir"/usr/share/licenses/fcat-git LICENSE-MIT
}
# vim:set ts=2 sw=2 et: