summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ca5641e7077c..46c71baf7050 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ffmpegfs
pkgdesc = FUSE-based transcoding filesystem with video support from many formats to MP4, WebM, OGG, MP3, OPUS, MOV, ProRes or WAV.
- pkgver = 2.14
+ pkgver = 2.15
pkgrel = 1
url = https://nschlia.github.io/ffmpegfs/
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = ffmpegfs
arch = armv6h
arch = armv7h
arch = aarch64
- license = GPL3
- license = FDL1.3
+ license = GPL-3.0-or-later
+ license = GFDL-1.3-no-invariants-or-later
makedepends = asciidoc
makedepends = w3m
makedepends = xxd
@@ -21,7 +21,7 @@ pkgbase = ffmpegfs
depends = libdvdread
depends = libcue
depends = libchardet
- source = https://github.com/nschlia/ffmpegfs/releases/download/v2.14/ffmpegfs-2.14.tar.gz
- sha384sums = 4b3526e6421be850e5f4a9108bbf62c2b59a47b8fa3e137812f6570f3fe6f8daad33bbe2dced4e52ff33b80ca6008cfe
+ source = https://github.com/nschlia/ffmpegfs/releases/download/v2.15/ffmpegfs-2.15.tar.gz
+ sha384sums = 1e720c1c4f36ed8a12bd463b257cbdda630eedc924870bf077281af99e6b0c5319292c3adf781867eed67f9287b5420c
pkgname = ffmpegfs
diff --git a/PKGBUILD b/PKGBUILD
index bd07b8de3509..e8e1d8d3d87f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Willem Mulder <14mRh4X0r@gmail.com>
pkgname=ffmpegfs
-pkgver=2.14
+pkgver=2.15
pkgrel=1
pkgdesc="FUSE-based transcoding filesystem with video support from many formats to MP4, WebM, OGG, MP3, OPUS, MOV, ProRes or WAV."
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h' 'aarch64') # Not arch-specific, should work on all
url="https://nschlia.github.io/ffmpegfs/"
-license=('GPL3' 'FDL1.3')
+license=('GPL-3.0-or-later' 'GFDL-1.3-no-invariants-or-later')
makedepends=('asciidoc' 'w3m' 'xxd')
depends=('fuse' 'ffmpeg' 'sqlite' 'libbluray' 'libdvdread' 'libcue' 'libchardet')
source=("https://github.com/nschlia/ffmpegfs/releases/download/v$pkgver/ffmpegfs-$pkgver.tar.gz")
-sha384sums=('4b3526e6421be850e5f4a9108bbf62c2b59a47b8fa3e137812f6570f3fe6f8daad33bbe2dced4e52ff33b80ca6008cfe')
+sha384sums=('1e720c1c4f36ed8a12bd463b257cbdda630eedc924870bf077281af99e6b0c5319292c3adf781867eed67f9287b5420c')
build() {
cd "$pkgname-$pkgver"