summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f9fb87bf7a5..6b430eaa83f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,9 +32,9 @@ build() {
}
package() {
- install -d "$pkgdir"/etc/$_pkgname
install -Dm644 "$srcdir"/$_pkgname.service "$pkgdir"/usr/lib/systemd/system/$_pkgname.service
sed -e 's/.pid/-%i.pid/' -e 's/config/%i/' -i filebrowser.service
install -Dm644 "$srcdir"/$_pkgname.service "$pkgdir"/usr/lib/systemd/system/$_pkgname@.service
install -Dm755 "$GOPATH"/src/github.com/$_pkgname/$_pkgname/$_pkgname "$pkgdir"/usr/bin/$_pkgname
+ install -d "$pkgdir"/etc/$_pkgname/
}