summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c74e1f48fa1b..db94d857c48a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,16 @@
pkgbase = filezilla-svn
pkgdesc = Free, open source FTP, FTPS and SFTP client
- pkgver = 9847
+ pkgver = 11020
pkgrel = 1
url = https://filezilla-project.org
arch = i686
arch = x86_64
license = GPL
makedepends = subversion
- depends = libfilezilla
- depends = pugixml
- depends = wxgtk3
+ makedepends = pugixml
+ makedepends = boost
+ depends = libfilezilla-svn
+ depends = wxwidgets-gtk3
depends = xdg-utils
provides = filezilla
conflicts = filezilla
@@ -17,4 +18,3 @@ pkgbase = filezilla-svn
sha256sums = SKIP
pkgname = filezilla-svn
-
diff --git a/PKGBUILD b/PKGBUILD
index c9c834efaef2..ac8e17cb667e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
_pkgname=filezilla
pkgname=$_pkgname-svn
-pkgver=9847
+pkgver=11020
pkgrel=1
pkgdesc='Free, open source FTP, FTPS and SFTP client'
arch=('i686' 'x86_64')
url='https://filezilla-project.org'
license=('GPL')
-depends=('libfilezilla' 'pugixml' 'wxgtk3' 'xdg-utils')
-makedepends=('subversion')
+depends=('libfilezilla-svn' 'wxwidgets-gtk3' 'xdg-utils')
+makedepends=('subversion' 'pugixml' 'boost')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("$_pkgname::svn+https://svn.filezilla-project.org/svn/FileZilla3/trunk")
@@ -29,7 +29,7 @@ pkgver() {
build() {
cd $_pkgname
autoreconf -i
- ./configure --prefix=/usr --with-wx-config=/usr/bin/wx-config-gtk3
+ ./configure --prefix=/usr
make
}