summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 033de9e0ee2f..5f38c232cae3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = findwild
pkgdesc = A program to find files with a nice gtk interface
- pkgver = 2.4
+ pkgver = 2.5
pkgrel = 1
url = http://www.kornelix.net/findwild/findwild.html
arch = i686
arch = x86_64
license = GPL3
depends = gtk3
- source = http://www.kornelix.net/downloads/tarballs/findwild-2.4.tar.gz
- sha256sums = 4f265ad15032b23d62c6c23c783018ec9698fb3b945ef1425dec364308128815
+ source = http://www.kornelix.net/downloads/tarballs/findwild-2.5.tar.gz
+ sha256sums = a62df186000b50f837ecc5d8bd29c61e6ec8403c2582d040c11a4030022d375f
pkgname = findwild
diff --git a/PKGBUILD b/PKGBUILD
index c466a3fa89b6..de7017cb3931 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Contributor, Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=findwild
-pkgver=2.4
+pkgver=2.5
pkgrel=1
arch=('i686' 'x86_64')
license=('GPL3')
@@ -8,17 +8,17 @@ depends=('gtk3')
pkgdesc="A program to find files with a nice gtk interface"
url="http://www.kornelix.net/findwild/findwild.html"
source=("http://www.kornelix.net/downloads/tarballs/$pkgname-$pkgver.tar.gz")
-sha256sums=('4f265ad15032b23d62c6c23c783018ec9698fb3b945ef1425dec364308128815')
+sha256sums=('a62df186000b50f837ecc5d8bd29c61e6ec8403c2582d040c11a4030022d375f')
build() {
- cd $pkgname-$pkgver
+ cd $pkgname
export PREFIX=/usr
sed -i 's+xdg-deskto+#xdg-deskto+' Makefile
make LDFLAGS="-lpthread"
}
package() {
- cd $pkgname-$pkgver
+ cd $pkgname
make DESTDIR="$pkgdir" install
rm "$pkgdir"/usr/share/doc/$pkgname/$pkgname.man
}