summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1fe0a8d0bdd6..9e03b13edd8d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = firefox-extension-cookie-autodelete
pkgdesc = Firefox extension that automatically deletes cookies.
pkgver = 3.4.0
- pkgrel = 3
+ pkgrel = 4
url = https://github.com/Cookie-AutoDelete/Cookie-AutoDelete
arch = any
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index f7f49f518f2f..6eebc58c8e9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='firefox-extension-cookie-autodelete'
pkgver=3.4.0
-pkgrel=3
+pkgrel=4
pkgdesc="Firefox extension that automatically deletes cookies."
license=('MIT')
arch=('any')
@@ -26,6 +26,10 @@ build() {
npm --silent -C "Cookie-AutoDelete-$pkgver" run build
}
+check() {
+ npm --silent -C "Cookie-AutoDelete-$pkgver" test
+}
+
package() {
cd "Cookie-AutoDelete-$pkgver"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"