summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
-rw-r--r--flutter.install3
2 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 46e59f9bb592..93fdb9f115a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,6 @@ sha256sums=(
"7ef10d753cfaac52d243549764a793f44f8284a1f4b11715ccd2fa915b026a6f"
)
-build() {
- cd "${srcdir}/${pkgname}"
- "${srcdir}/${pkgname}/bin/${pkgname}" doctor
-}
-
package() {
rm -rf "${srcdir}/${pkgname}/bin/cache" "${srcdir}/${pkgname}/.pub-cache"
install -Dm644 "${srcdir}/${pkgname}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
diff --git a/flutter.install b/flutter.install
index 8e5693109561..3d518b98016e 100644
--- a/flutter.install
+++ b/flutter.install
@@ -11,6 +11,9 @@ post_install() {
printf "$(tput setaf 4)$(tput sgr0)\n"
printf "$(tput setaf 4)Re-login your terminal in to the group flutterusers:$(tput sgr0)\n"
printf "$(tput setaf 2)newgrp flutterusers$(tput sgr0)\n"
+ printf "$(tput setaf 4)$(tput sgr0)\n"
+ printf "$(tput setaf 4)Run the following command to see if there are any dependencies you need to install to complete the setup (for verbose output, add the -v flag):$(tput sgr0)\n"
+ printf "$(tput setaf 2)flutter doctor$(tput sgr0)\n"
}
post_upgrade() {