summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD19
2 files changed, 10 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5c743ec21c40..c06acd14ae66 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = foobnix
pkgdesc = Music player for Linux
pkgver = 3.1
- pkgrel = 2
+ pkgrel = 3
url = http://www.foobnix.com
arch = i686
arch = x86_64
license = GPL3
makedepends = python2-setuptools
depends = python2-chardet
- depends = python2-gobject
depends = python2-simplejson
depends = python2-mutagen
depends = gst-plugins-good
@@ -16,7 +15,6 @@ pkgbase = foobnix
depends = gst-python2
depends = webkitgtk
depends = libkeybinder3
- depends = libnotify
depends = gettext
depends = gst-plugins-bad
depends = gst-plugins-ugly
diff --git a/PKGBUILD b/PKGBUILD
index e5b75e919b97..3f55219828f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,24 @@
# Contributor: Brenton Horne <brentonhorne77 at gmail dot com>
pkgname=foobnix
pkgver=3.1
-pkgrel=2
+pkgrel=3
pkgdesc="Music player for Linux"
arch=('i686' 'x86_64')
url="http://www.foobnix.com"
license=('GPL3')
+depends=('python2-chardet' 'python2-simplejson' 'python2-mutagen' 'gst-plugins-good'
+ 'gst-plugins-base' 'gst-python2' 'webkitgtk' 'libkeybinder3' 'gettext' 'gst-plugins-bad'
+ 'gst-plugins-ugly' 'gst-libav' 'fuseiso' 'python2-notify' 'lame' 'faac' 'python2-keybinder2' 'ffmpeg')
+makedepends=('python2-setuptools')
source=("https://github.com/foobnix/foobnix/archive/$pkgver.tar.gz")
sha256sums=('a4fb20d1a015eeb07fe7611c577aea7290e71e4eff10f6e458d8c987353f97dd')
-depends=('python2-chardet' 'python2-gobject' 'python2-simplejson' 'python2-mutagen' 'gst-plugins-good'
- 'gst-plugins-base' 'gst-python2' 'webkitgtk' 'libkeybinder3' 'libnotify' 'gettext'
- 'gst-plugins-bad' 'gst-plugins-ugly' 'gst-libav' 'fuseiso' 'python2-notify' 'lame' 'faac'
- 'python2-keybinder2' 'ffmpeg')
-makedepends=('python2-setuptools')
build() {
- cd $pkgname-$pkgver
- python2 setup.py build
+ cd $pkgname-$pkgver
+ python2 setup.py build
}
package() {
- cd $pkgname-$pkgver
- python2 setup.py install --root="$pkgdir/" --optimize=1
+ cd $pkgname-$pkgver
+ python2 setup.py install --root="$pkgdir/" --optimize=1
}