summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD23
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..358103012d12
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = fortune-mod-question-answer-jokes
+ pkgdesc = Q: what do you get from this fortune file? A: Some funny, and some really cheesy jokes.
+ pkgver = 3
+ pkgrel = 3
+ url = http://stormdragon.tk/fortunes/question-answer-jokes
+ arch = any
+ license = WTFPL
+ depends = fortune-mod
+ source = http://stormdragon.tk/fortunes/question-answer-jokes
+ md5sums = f8945ddbe860b56b04f2c1a6910db01c
+
+pkgname = fortune-mod-question-answer-jokes
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b7ad81bb68ea
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Contributor: Storm Dragon <support@stormdragon.tk>
+pkgname=fortune-mod-question-answer-jokes
+pkgver=3
+pkgrel=3
+pkgdesc="Q: what do you get from this fortune file? A: Some funny, and some really cheesy jokes."
+arch=('any')
+url="http://stormdragon.tk/fortunes/question-answer-jokes"
+license=('WTFPL')
+depends=('fortune-mod')
+source=("$url")
+md5sums=('f8945ddbe860b56b04f2c1a6910db01c')
+
+build()
+{
+ cd ${srcdir}
+ strfile question-answer-jokes question-answer-jokes.dat
+}
+
+package()
+{
+ install -D -m644 question-answer-jokes ${pkgdir}/usr/share/fortune/question-answer-jokes
+ install -D -m644 question-answer-jokes.dat ${pkgdir}/usr/share/fortune/question-answer-jokes.dat
+}