summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-x.SRCINFO10
-rw-r--r--Makefile4
-rwxr-xr-xPKGBUILD6
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8ad3820b7d67..10ded85ecaba 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
# Generated by mksrcinfo v8
-# Thu Jul 21 21:45:06 UTC 2016
+# Fri Jul 22 15:54:29 UTC 2016
pkgbase = fsharp
pkgdesc = The Open Edition of the F# compiler, core library and tools
- pkgver = 4.0.1.5
+ pkgver = 4.0.1.8
pkgrel = 1
url = http://fsharp.org/
arch = any
license = Apache
depends = mono>=4.0.3.20
- source = fsharp-4.0.1.5.tar.gz::https://github.com/fsharp/fsharp/archive/4.0.1.5.tar.gz
+ source = fsharp-4.0.1.8.tar.gz::https://github.com/fsharp/fsharp/archive/4.0.1.8.tar.gz
source = Makefile
- md5sums = 5974b6df0aa6df01f153afadcbdc6061
- md5sums = 72399b0b526807ff847d7d090344a36c
+ md5sums = f4a4f8b2969157dfab821419c48f7e47
+ md5sums = b287165bbe0ebc4d876e4ee8aba3c081
pkgname = fsharp
diff --git a/Makefile b/Makefile
index 769ed580ec41..8eb7081d1e22 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
-srcdir := <SRCDIR>/fsharp-4.0.1.5/src/fsharp/
+srcdir := <SRCDIR>/fsharp-4.0.1.8/src/fsharp/
-include <SRCDIR>/fsharp-4.0.1.5/config.make
+include <SRCDIR>/fsharp-4.0.1.8/config.make
# Make the proto using the bootstrap, then make the final compiler using the proto
# We call MAKE sequentially because we don't want build-final to explicitly depend on build-proto,
diff --git a/PKGBUILD b/PKGBUILD
index c113b5a0d626..7713b98af5d4 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Brenton Horne <brentonhorne77 at gmail dot com>
pkgname=fsharp
-pkgver=4.0.1.5
+pkgver=4.0.1.8
pkgrel=1
pkgdesc="The Open Edition of the F# compiler, core library and tools"
arch=('any')
@@ -12,8 +12,8 @@ license=('Apache')
depends=('mono>=4.0.3.20')
source=("$pkgname-$pkgver.tar.gz::https://github.com/fsharp/$pkgname/archive/$pkgver.tar.gz"
"Makefile")
-md5sums=('5974b6df0aa6df01f153afadcbdc6061'
- '72399b0b526807ff847d7d090344a36c')
+md5sums=('f4a4f8b2969157dfab821419c48f7e47'
+ 'b287165bbe0ebc4d876e4ee8aba3c081')
build() {
cd "$srcdir/$pkgname-$pkgver"