summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 322fadef0527..df59c30f8030 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = gambit-git
pkgdesc = Tools for doing computation in game theory - git version
- pkgver = 16.0.1.r11.ge311dbed
- pkgrel = 2
+ pkgver = 16.0.2.r19.gef732c81
+ pkgrel = 1
url = http://www.gambit-project.org
arch = i686
arch = x86_64
license = GPL
makedepends = git
makedepends = cython2
- depends = wxgtk2
+ depends = wxwidgets-gtk3
depends = python2
provides = gambit
conflicts = gambit
@@ -17,4 +17,3 @@ pkgbase = gambit-git
md5sums = SKIP
pkgname = gambit-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 245145696492..17ba4c451b74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=gambit-git
-pkgver=16.0.1.r11.ge311dbed
-pkgrel=2
+pkgver=16.0.2.r19.gef732c81
+pkgrel=1
pkgdesc="Tools for doing computation in game theory - git version"
arch=('i686' 'x86_64')
url="http://www.gambit-project.org"
license=('GPL')
-depends=('wxgtk2' 'python2')
+depends=('wxwidgets-gtk3' 'python2')
makedepends=('git' 'cython2')
provides=('gambit')
conflicts=('gambit')
@@ -29,13 +29,13 @@ build() {
CXXFLAGS+=" -std=c++11 -fpermissive" ./configure --prefix=/usr --enable-enumpoly
make
- cd src/python
+ cd src
CFLAGS+=" -std=c++11 -fpermissive" python2 setup.py build
}
package() {
cd "gambit"
make DESTDIR="$pkgdir/" install
- cd src/python
+ cd src
python2 setup.py install --root="$pkgdir"
}