summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d8bdbb874ef6..7d32f5f47199 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = gauche-git
pkgdesc = R7RS Scheme implementation developed to be a handy script interpreter
- pkgver = 0.9.11.r13830
+ pkgver = 0.9.11.p1.r13835
pkgrel = 1
- epoch = 5
+ epoch = 6
url = http://practical-scheme.net/gauche/index.html
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index a06696139b76..6a61fcb0e11b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=gauche-git
-pkgver=0.9.11.r13830
+pkgver=0.9.11.p1.r13835
pkgrel=1
-epoch=5
+epoch=6
pkgdesc="R7RS Scheme implementation developed to be a handy script interpreter"
arch=('i686' 'x86_64')
url='http://practical-scheme.net/gauche/index.html'
@@ -22,7 +22,7 @@ _gitname='Gauche'
pkgver() {
cd "$_gitname"
_appver=$(awk -F, '/AC_INIT/ {print $2}' configure.ac|tr -d [])
- printf %s.r%s $(echo $_appver) $(git rev-list --count HEAD)
+ printf %s.r%s $(echo $_appver|tr - .) $(git rev-list --count HEAD)
}
build() {