summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore8
-rw-r--r--PKGBUILD6
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 580af666bab1..6d64f291c60c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gcsfuse
pkgdesc = A user-space file system for interacting with Google Cloud Storage
- pkgver = 2.0.0
+ pkgver = 2.0.1
pkgrel = 1
url = https://github.com/GoogleCloudPlatform/gcsfuse
arch = x86_64
@@ -10,7 +10,7 @@ pkgbase = gcsfuse
depends = glibc
depends = fuse
optdepends = google-cloud-sdk: authentication helper
- source = gcsfuse-2.0.0::https://github.com/GoogleCloudPlatform/gcsfuse/archive/refs/tags/v2.0.0.tar.gz
- sha256sums = 310f76100c4a5fe9234cbdf4e6885aea7157b91c5953bfc0cb836ecbd63f0840
+ source = gcsfuse-2.0.1::https://github.com/GoogleCloudPlatform/gcsfuse/archive/refs/tags/v2.0.1.tar.gz
+ sha256sums = 834dfc23970f33725ddafe73c4b9afa9232197894599f5e93b528df007740944
pkgname = gcsfuse
diff --git a/.gitignore b/.gitignore
index f87bf283dd7f..4367ae4a50ac 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,4 +1,4 @@
-pkg/
-src/
-gcsfuse-*
-*.pkg.tar*
+*
+!.gitignore
+!.SRCINFO
+!PKGBUILD \ No newline at end of file
diff --git a/PKGBUILD b/PKGBUILD
index 11020be2239e..75f574619e72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: zfo <zfoofz1@gmail.com>
pkgname=gcsfuse
-pkgver=2.0.0
+pkgver=2.0.1
pkgrel=1
pkgdesc="A user-space file system for interacting with Google Cloud Storage"
url="https://github.com/GoogleCloudPlatform/gcsfuse"
@@ -15,8 +15,8 @@ depends=('glibc' 'fuse')
makedepends=('git' 'go')
optdepends=('google-cloud-sdk: authentication helper')
source=("$pkgname-$pkgver::https://github.com/GoogleCloudPlatform/gcsfuse/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('310f76100c4a5fe9234cbdf4e6885aea7157b91c5953bfc0cb836ecbd63f0840')
-_gourl=github.com/googlecloudplatform/gcsfuse
+sha256sums=('834dfc23970f33725ddafe73c4b9afa9232197894599f5e93b528df007740944')
+_gourl=github.com/googlecloudplatform/gcsfuse/v2
build() {
cd "${srcdir}/${pkgname}-${pkgver}"