summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 368753da8a82..fcef7f15e6f8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gcsfuse
pkgdesc = A user-space file system for interacting with Google Cloud Storage
- pkgver = 0.23.0
+ pkgver = 0.28.1
pkgrel = 1
url = https://github.com/GoogleCloudPlatform/gcsfuse
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = gcsfuse
makedepends = go-pie
depends = glibc
optdepends = google-cloud-sdk: authentication helper
- source = gcsfuse-0.23.0::https://github.com/GoogleCloudPlatform/gcsfuse/archive/v0.23.0.tar.gz
- sha256sums = beb90ef68d5ab673bf09357c90d1ace94695bebb6f823ba715a92b30e61e7c39
+ source = gcsfuse-0.28.1::https://github.com/GoogleCloudPlatform/gcsfuse/archive/v0.28.1.tar.gz
+ sha256sums = 26a468622e5a0450a6bfbb4853f1c0df3b031e5f8fe5b0c147c1200a1a8ee137
pkgname = gcsfuse
diff --git a/PKGBUILD b/PKGBUILD
index 2432ef247f20..7c4cc9968004 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: aimileus <me at aimileus dot nl>
+# Maintainer: stocki <mail at firstname lastname dot de>
+# Contributor: aimileus <me at aimileus dot nl>
# Contributor: zfo <zfoofz1@gmail.com>
pkgname=gcsfuse
-pkgver=0.23.0
+pkgver=0.28.1
pkgrel=1
pkgdesc="A user-space file system for interacting with Google Cloud Storage"
url="https://github.com/GoogleCloudPlatform/gcsfuse"
@@ -11,7 +12,7 @@ depends=('glibc')
makedepends=('git' 'go-pie')
optdepends=('google-cloud-sdk: authentication helper')
source=("$pkgname-$pkgver::https://github.com/GoogleCloudPlatform/gcsfuse/archive/v$pkgver.tar.gz")
-sha256sums=('beb90ef68d5ab673bf09357c90d1ace94695bebb6f823ba715a92b30e61e7c39')
+sha256sums=('26a468622e5a0450a6bfbb4853f1c0df3b031e5f8fe5b0c147c1200a1a8ee137')
_gourl=github.com/googlecloudplatform/gcsfuse
prepare() {
@@ -28,5 +29,3 @@ build() {
package() {
install -Dm755 gcsfuse "${pkgdir}/usr/bin/gcsfuse"
}
-
-# vim:set ts=2 sw=2 et: