summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1618f546ecee..ae046f5961c3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
# Generated by mksrcinfo v8
-# Sat Sep 24 09:12:07 UTC 2016
+# Sat Oct 7 08:13:32 UTC 2017
pkgbase = gedit-strip-whitespace
pkgdesc = Gedit 3 plugin to strip trailing whitespace on file save
- pkgver = 0.1.0
- pkgrel = 2
+ pkgver = 0.2.0
+ pkgrel = 1
url = https://github.com/hardpixel/gedit-strip-whitespace
arch = any
license = GPL
depends = gedit
- source = https://github.com/hardpixel/gedit-strip-whitespace/archive/0.1.0.tar.gz
- md5sums = SKIP
+ source = gedit-strip-whitespace::https://github.com/hardpixel/gedit-strip-whitespace/archive/0.2.0.tar.gz
+ md5sums = 632a404c89bbebca1b66cba2604f0204
pkgname = gedit-strip-whitespace
diff --git a/PKGBUILD b/PKGBUILD
index 60a09bcafab3..fdfbb308b651 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,16 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=gedit-strip-whitespace
-pkgver=0.1.0
-pkgrel=2
+pkgver=0.2.0
+pkgrel=1
pkgdesc="Gedit 3 plugin to strip trailing whitespace on file save"
arch=("any")
url="https://github.com/hardpixel/gedit-strip-whitespace"
license=("GPL")
depends=("gedit")
-source=("https://github.com/hardpixel/gedit-strip-whitespace/archive/$pkgver.tar.gz")
-md5sums=("SKIP")
+source=("$pkgname::https://github.com/hardpixel/gedit-strip-whitespace/archive/$pkgver.tar.gz")
+md5sums=("632a404c89bbebca1b66cba2604f0204")
package() {
mkdir -p "$pkgdir/usr/lib/gedit/plugins/strip-whitespace"
cp -a "$srcdir/$pkgname-$pkgver/." "$pkgdir/usr/lib/gedit/plugins/strip-whitespace"
}
-